You are using v1.10.2 Hatası Çözümü!

Ağustos 13, 2013

Woocommerce Admin Panel blockUI requires jQuery v1.2.3 or later! You are using v1.10.2 Hatası Çözümü!

Merhaba arkadaşlar, bir önceki yazımızda wordpress 3.6 güncellemesinden sonra alınan ” blockUI requires jQuery v1.2.3 or later! You are using v1.10.2 ” hatasının çözümü için bir eklenti paylaşmıştık. Bu eklenti site ön tarafındaki hataları ortadan kaldırmıştı fakat Woocommerce wordpress e-ticaret eklentisi kullananlar admin panelde ürünler menüsüne girmeye çalıştığında aynı hatayı almaya devam ediyordu. Ancak bu hatayıda çözdük.

Woocommerce 2.0 ve üzeri sürümleri kullananlar için;

Öncelikle burdan iki dosyayı indiriyoruz ve wp-content/plugins/woocommerce/assets/js/jquery-blockui klasörü içindeki dosyalar ile değiştiriyoruz. hepsi bukadar..

Woocommerce 2.0 altı sürümleri kullananlar için;

wp-content/plugins/woocommerce/assets/js/admin  klasöründeki woocommerce_admin.js ve woocommerce_admin.min.js dosyalarını indirin ve her iki dosya içindeki ” alert(‘blockUI requires jQuery v1.2.3 or later!  You are using v’+$.fn.jquery);return; ” kodunu silin ve dosyaları tekrar yükleyin sorun çözülecektir.

 

0
Connecting
Please wait...
Mesaj Gönder

Canlı destek şuan aktif değil bize mesaj atabilirsiniz. Ortalama 60 DK içerisinde dönüş sağlanacaktır

Adınız Soyadınız
* E-Posta
* Mesajınız
Sohbet

Merhaba, size nasıl yardımcı olabilirim?

Adınız Soyadınız
* E-Posta
* Sorunuz
Sohbet
Geri Dönüş

Destekle ilgili geri dönüşlerinizi bekliyoruz.

Sorunuzu Çözmeden Yardımcı Oldu mu?